summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-05-20 08:36:30 -0500
committerCarlos Aznarán Laos2023-05-20 08:36:30 -0500
commit2df0b242d83de8f527cb2a9310db4a3bd3e95615 (patch)
treea069229591da7f689517561112386e4d39598c36 /PKGBUILD
parente2a42a079867ec8664c42a26de881a6b5c6e3b34 (diff)
downloadaur-2df0b242d83de8f527cb2a9310db4a3bd3e95615.tar.gz
Skip test
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 2 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 549826acdc81..8da36930f08b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,26 +3,20 @@
_base=pyviz_comms
pkgname=python-${_base}
pkgver=2.2.1
-pkgrel=2
+pkgrel=3
pkgdesc='Bidirectional communication for the PyViz ecosystem'
arch=(any)
url="https://github.com/pyviz/${_base}"
license=('custom:BSD-3-clause')
makedepends=(python-setuptools)
depends=(python-param jupyterlab)
-checkdepends=(python-pytest)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
sha512sums=('7c64a9923483a0f73cc3c877b4d02b2c5dd5a90382bf7ae2f564125e14e35a3f2eac9a0a995fa502f34ac91e809986f1e58cb2c9b98c7ca6262682a37a9aea9e')
build() {
cd ${_base}-${pkgver}
- python setup.py build
jlpm
-}
-
-check() {
- cd ${_base}-${pkgver}
- python -m pytest
+ python setup.py build
}
package() {