summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarius Lindvall2022-02-16 16:44:20 +0100
committerMarius Lindvall2022-02-16 16:44:20 +0100
commit0a8a6048ff44ab9489d54cc0f2d4e707a5db45cd (patch)
treec0192437be4419e8490989c930f708e59201a46c /PKGBUILD
parentfd3a6154f14c7880abc9031852f9a558ae922978 (diff)
downloadaur-0a8a6048ff44ab9489d54cc0f2d4e707a5db45cd.tar.gz
Update to v3.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e9f545cabef..2652a87dca22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marius Lindvall <(firstname) {cat} varden {dog} info>
pkgname=python-pywebview
-pkgver=3.5
+pkgver=3.6
pkgrel=1
pkgdesc="Build GUI for your Python program with JavaScript, HTML, and CSS."
arch=('any')
@@ -12,12 +12,16 @@ makedepends=('python-setuptools')
optdepends=('python-gobject: use with GTK'
'python-cairo: use with GTK'
'webkit2gtk>=2.22: use with GTK'
- 'python-pyqtwebengine: use with Qt'
- 'qt5-webkit: use with Qt')
+ 'qt5-webkit: use with Qt'
+ 'python-qtpy: use with Qt'
+ 'python-pyqt5-webengine: use with Qt (PyQt5)'
+ 'python-pyqt5: use with Qt (PyQt5)'
+ 'pyside2: use with Qt (PySide2)'
+ 'pyside6: use with Qt (PySide6)')
install="$pkgname.install"
source=("https://pypi.python.org/packages/source/p/pywebview/pywebview-$pkgver.tar.gz"
"https://raw.githubusercontent.com/r0x0r/pywebview/master/LICENSE.md")
-sha256sums=('a6e4c467c4d1d4522f11dd9c8f7f2b6204e0c24064e1bdf7d5fd3cfff5e54616'
+sha256sums=('fd49a678a14f41996a02167a419d49256c6a9fd8c4112bc795a8db558a7fba18'
'4a988dd3598832cd3653de20dc33cb677d0fb53ab5551c879ca31280ae653675')
build() {