summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuliette Monsel2020-11-14 00:32:07 +0100
committerJuliette Monsel2020-11-14 00:32:07 +0100
commit0f181d8ad16c854100441efeb5d966c968d3bdb1 (patch)
tree96916087ab15764587305baace0ce37941a904c1 /PKGBUILD
parenta3c5d626b6a6b060cb609eb287c1e8e9bc3b8cc7 (diff)
downloadaur-0f181d8ad16c854100441efeb5d966c968d3bdb1.tar.gz
New upstream release - v1.4.18
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-x[-rw-r--r--]PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f5f362b429a..5bc86fb0e64a 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Juliette Monsel <j_4321 at protonmail dot com>
pkgname=('python-pyzotero')
-pkgver=1.4.13
+pkgver=1.4.18
pkgrel=1
_name=pyzotero
pkgdesc="Python client for the Zotero API"
@@ -8,9 +8,13 @@ arch=('any')
url="https://github.com/urschrei/pyzotero"
license=('MIT')
source=("$_name-$pkgver.tar.gz::https://github.com/urschrei/pyzotero/archive/v$pkgver.tar.gz")
-sha512sums=('3c13187060bda1d7bd07de4aaf1259c3d230b9883e2565001b7826fc1be58e3ceb045674a5ca171fd58cdf9848a436b9a06a040b87849e7d8d918c8afb330c72')
+sha512sums=('940e6ae74c706d659035d031e48c99a4df1dc6ff2dcac425048496b7a5a0e0fe68f3b9f294117ca6c52c8df84daad9a6ea18f29ea985c5ad8c9aa0bcddab8f68')
makedepends=('python-setuptools')
-depends=('python-feedparser' 'python-pytz' 'python-pathlib' 'python-pathlib' 'python-bibtexparser')
+depends=('python-feedparser>5.1.0'
+ 'python-feedparser<6.0.0'
+ 'python-pytz'
+ 'python-pathlib'
+ 'python-bibtexparser')
build() {
cd "$srcdir/$_name-$pkgver"