summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2020-11-01 13:25:34 +0100
committerGrey Christoforo2020-11-01 13:25:34 +0100
commit1180d5d7240fa4f58638c48fd9f8a65c372c533c (patch)
treec1b77f50019a15fcfe203ca65d7f8aa491aa5fd9 /PKGBUILD
parent6ff01caa349100c43a513e51a57321461d878fe6 (diff)
downloadaur-1180d5d7240fa4f58638c48fd9f8a65c372c533c.tar.gz
bump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8551638828b7..cb1fa1a844ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=python-q2-types
_pkgname=q2-types
-pkgver=2019.1.0
+pkgver=2020.11.0.dev0
pkgrel=1
pkgdesc="Definitions of common QIIME 2 types."
-arch=('any')
+arch=('x86_64')
url="https://qiime2.org"
-license=('BSD 3-Clause License')
+license=('BSD')
depends=('python' 'python-qiime2' 'python-biom-format' 'python-scikit-bio' 'python-h5py' 'python-pandas' 'python-ijson')
makedepends=('python-setuptools')
source=("https://github.com/qiime2/${_pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('facb098fb05f9833417de2dccf108675619d480c0efdac6545a384c6473ff460')
+sha256sums=('f597c68a6b6ef9dae36cfe1ae3dadbb5078ff7c845e4694847daf7e1562bae72')
build() {
cd "$srcdir/$_pkgname-$pkgver"
@@ -21,7 +21,7 @@ build() {
package(){
cd "$srcdir/$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}
# vim:ts=2:sw=2:et: