summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Berquist2021-02-17 21:18:43 -0500
committerEric Berquist2021-02-17 21:18:43 -0500
commitb65dab779e56be3459b33c449b76e0c9875bf9c5 (patch)
treeb970d0c7c1d80b2225072a5236b0261821f7ac36 /PKGBUILD
parent4e0432a89dcf08a9e3108f315086ce8a8eb0642c (diff)
downloadaur-b65dab779e56be3459b33c449b76e0c9875bf9c5.tar.gz
Version bump: 0.15.0 -> 0.18.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7c2711d952d..658cee16b78d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
_name="QCEngine"
_pkgname="qcengine"
pkgname="python-${_pkgname}"
-pkgver=0.15.0
+pkgver=0.18.0
pkgrel=1
pkgdesc="Quantum chemistry program executor and IO standardizer (QCSchema) for quantum chemistry"
arch=("any")
url="http://docs.qcarchive.molssi.org/projects/QCEngine/en/stable/"
license=("MIT")
depends=("python-qcelemental" "python-py-cpuinfo" "python-psutil")
-checkdepends=("python-pytest-cov")
+checkdepends=("python-pytest")
source=("https://github.com/MolSSI/${_name}/archive/v${pkgver}.tar.gz")
-sha256sums=('93c6be2fe1a01f2aed46c971924cc8048846438f1e138b1d64226f9740bdbf2c')
+sha256sums=('6e2b889cd0a12b4fa98664b84549769f48e2b03c8896a4595d511fee1dc4c028')
build() {
cd "${srcdir}"/"${_name}"-"${pkgver}"
@@ -27,5 +27,5 @@ package() {
check() {
cd "${srcdir}/${_name}-${pkgver}"
- pytest -rsx -v --cov=${_pkgname}/ ${_pkgname}/
+ pytest -rsx -v ${_pkgname}/
}