summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillemw122015-12-06 13:58:23 +0100
committerwillemw122015-12-06 13:58:23 +0100
commitc8ec52a035eb8fc801615b3a529038e99b76e17b (patch)
tree8919ace080ec0d018a8093af17fae321a5e71ff2 /PKGBUILD
parentd7ba17e609ce662d4ad3e55d6e4015d13cd8e8cc (diff)
downloadaur-c8ec52a035eb8fc801615b3a529038e99b76e17b.tar.gz
Fix 'provides' and 'conflicts' of python 2 version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe836e3bc530..3db6a296ca7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ _pkgname2=python2-qtawesome
pkgbase=$_pkgname-git
pkgname=($_pkgname-git $_pkgname2-git)
pkgver=0.2.0.r4.gcdacb25
-pkgrel=1
+pkgrel=2
pkgdesc="Enables iconic fonts such as Font Awesome and Elusive Icons in PyQt and PySide applications"
arch=('any')
url="https://github.com/spyder-ide/qtawesome"
@@ -45,8 +45,8 @@ package_python-qtawesome-git() {
package_python2-qtawesome-git() {
depends=('python2-qtpy')
- provides=($_pkgname)
- conflicts=($_pkgname)
+ provides=($_pkgname2)
+ conflicts=($_pkgname2)
cd $_pkgname2
python2 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1