summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2023-12-08 20:14:30 +0800
committerUniversebenzene2023-12-08 20:14:30 +0800
commitc1267ca76e22a41e4f72e06a55a696e55fb32e51 (patch)
tree36431ab5c460b3e632f43ef412678a359d48e10e /PKGBUILD
parent102d4d137c550bcb02608f9e3f0ac3af4ba655d3 (diff)
downloadaur-c1267ca76e22a41e4f72e06a55a696e55fb32e51.tar.gz
Update to version 0.3.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a1ab83b55b4..d8323dd05909 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=python-radio_beam
_pname=${pkgbase#python-}
_pyname=${_pname/_/-}
pkgname=("python-${_pname}" "python-${_pname}-doc")
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc="Operations for radio astronomy beams with astropy"
arch=('any')
@@ -21,7 +21,7 @@ checkdepends=('python-pytest-astropy-header'
'python-scipy'
'python-six') # astropy already in makedepends
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('b4cb389fee3d87a974b86b8197c4825a')
+md5sums=('673cf7295798add8fa95cd86cd3364ee')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"