summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDesmond Kabus2020-07-10 18:47:42 +0200
committerDesmond Kabus2020-07-10 18:47:42 +0200
commit67f94273ee373ef4881bd9509eff9195ac7efbe7 (patch)
tree044c827b20892c4c7264beba3cd44dfc984fb644 /PKGBUILD
parent316aa529d6dad655aa90abfa46bd20b9870297a8 (diff)
downloadaur-67f94273ee373ef4881bd9509eff9195ac7efbe7.tar.gz
Fix version numbering and makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6257b5aa26a5..d867740e62e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
pkgbase=python-remind-git
pkgname=python-remind-git
_module='remind'
-pkgver=v0.14.0.r25.g77b2916
-pkgrel=1
+pkgver=0.14.0.r25.g77b2916
+pkgrel=2
pkgdesc="Remind Python library"
url="https://github.com/jspricke/python-remind"
depends=('remind' 'python' 'python-dateutil' 'python-pytz' 'python-tzlocal' 'python-vobject')
-makedepends=('python-setuptools')
+makedepends=('python-setuptools' 'git')
checkdepends=('python-coverage' 'python-nose')
provides=('python-remind')
conflicts=('python-remind')
@@ -19,7 +19,7 @@ md5sums=('SKIP')
pkgver() {
cd "${srcdir}/${_module}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//'
}
check(){