summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Botting2018-03-26 08:50:58 +1100
committerAndy Botting2018-03-26 08:50:58 +1100
commit00c1c064e19fc20240ce8ebc48ed1a6ac8979ded (patch)
tree8bd7acba69713487defda1c515df6fadbfe33ac9 /PKGBUILD
parent7ee00f7f7b3d59d3a7338d65697cc492c9fbfa94 (diff)
downloadaur-00c1c064e19fc20240ce8ebc48ed1a6ac8979ded.tar.gz
Update to v2.7.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09c8911247d0..ea8e0264728e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
_module='reno'
pkgname='python-reno'
-pkgver='2.6.0'
+pkgver='2.7.0'
pkgrel='1'
pkgdesc='OpenStack RElease NOtes manager'
arch=('any')
url="https://docs.openstack.org/developer/${_module}/"
license=('Apache')
makedepends=('git' 'python-setuptools')
-checkdepends=('python-pbr' 'python-oslotest' 'python-mock' 'python-dulwich')
+checkdepends=('python-pbr' 'python-oslotest' 'python-mock' 'python-dulwich'
+ 'python-sphinx')
source=("git+https://git.openstack.org/openstack/reno#tag=${pkgver}")
-md5sums=('SKIP')
+sha512sums=('SKIP')
build() {
cd "${srcdir}/${_module}"
@@ -25,7 +26,7 @@ check() {
package_python-reno() {
depends=('python-pbr' 'python-babel' 'python-yaml' 'python-six'
- 'python-dulwich')
+ 'python-dulwich' 'python-sphinx')
cd "${srcdir}/${_module}"
python setup.py install --root="${pkgdir}/" --optimize=1
}