summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2018-02-19 00:37:38 +0800
committerUniversebenzene2018-02-19 00:37:38 +0800
commit3ed9bbdbbde2982b635d9432bbdb1a5ba9037a1f (patch)
treec66ba583e6e7676ab151f2a15c89db4a59e3bf97 /PKGBUILD
parent42095b3d0efc3f65b9aa9c8182d47d8563b461a5 (diff)
downloadaur-3ed9bbdbbde2982b635d9432bbdb1a5ba9037a1f.tar.gz
Add Docs building depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccd64195da90..b7ae48acb580 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="Python-based Astronomical image reprojection"
arch=('i686' 'x86_64')
url="http://reproject.readthedocs.io/en/stable/"
license=('BSD')
-makedepends=('cython' 'python-astropy>=2.0' 'python-astropy-helpers' 'python-astropy-healpix>=0.2' 'python-sphinx')
+makedepends=('cython' 'python-astropy>=2.0' 'python-astropy-helpers' 'python-astropy-healpix>=0.2' 'python-sphinx' 'python-matplotlib')
checkdepends=('python-matplotlib' 'python-shapely' 'python-pytest-astropy')
source=("https://files.pythonhosted.org/packages/source/r/reproject/reproject-${pkgver}.tar.gz")
md5sums=('56777bf5c2f8e2a7c0a05b3d058943c2')
@@ -26,7 +26,7 @@ build () {
}
check(){
- cd $srcdir/reproject-${pkgver}
+ cd ${srcdir}/reproject-${pkgver}
python setup.py test
}