summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-06-29 18:01:16 -0500
committerCarlos Aznarán Laos2022-06-29 18:01:16 -0500
commit0c4e0187bf7c1df5f41624dbe957a8fca0033e06 (patch)
treec6a9be88bed437959fc663c24df062a7335c1672 /PKGBUILD
parent88b9717ec796ad8ea3c1d00aaa725c4471871703 (diff)
downloadaur-0c4e0187bf7c1df5f41624dbe957a8fca0033e06.tar.gz
Bump version to 0.9.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3cd9abccca5..41515262f67c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@
_base=requests-cache
pkgname=python-${_base}
pkgdesc="Transparent persistent cache for http://python-requests.org library"
-pkgver=0.9.4
-pkgrel=3
+pkgver=0.9.5
+pkgrel=1
arch=(any)
url="https://github.com/reclosedev/${_base}"
license=('custom:BSD-2-clause')
@@ -25,11 +25,10 @@ optdepends=('python-boto3: Cache backend for Amazon DynamoDB database'
'python-ujson: for JSON serializer for improved performance')
# checkdepends=(python-pytest python-requests-mock python-responses python-itsdangerous python-ujson python-timeout-decorator)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('66023dc8b153070a532f160af58ac2102f6b9d536a0045c4c62ad1d4175f59df6e7db5a25422f5610a2f17049270ad0b63c6023ddddf64235432a63d2cce9b91')
+sha512sums=('de1481ff609f3ff36ed662d986fb86a500a8d26755832478a9a4396f2c71934b5f65540137b92365eb36f66087b3fbc1cd72c63d37546d09c86bbee7340fd8eb')
build() {
cd ${_base}-${pkgver}
- export PYTHONHASHSEED=0
# Note: set `GIT_CEILING_DIRECTORIES` to prevent poetry
# from incorrectly using a parent git checkout info.
# https://github.com/pypa/build/issues/384#issuecomment-947675975
@@ -38,6 +37,7 @@ build() {
# check() {
# cd ${_base}-${pkgver}
+# # https://bugs.archlinux.org/task/75188
# python -m pytest --ignore=tests/integration
# }