summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Legner2021-04-27 05:55:28 +0000
committerSimon Legner2021-04-27 05:55:28 +0000
commitf8de1680988f7cbb20a846a62ba246b30e34a116 (patch)
tree5081e70e68bb4325371dae0528ca71ed7134eab5 /PKGBUILD
parent26147b70c74e64e918d4517c787443d8134b6d09 (diff)
downloadaur-f8de1680988f7cbb20a846a62ba246b30e34a116.tar.gz
upgpkg: python-requests-cache 0.6.3-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14731ee8c8fe..08e43739c4e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname="requests-cache"
pkgname="python-requests-cache"
-pkgver=0.5.2
+pkgver=0.6.3
pkgrel=1
pkgdesc="Transparent persistent cache for http://python-requests.org/ library."
arch=("x86_64")
@@ -15,7 +15,7 @@ makedepends=("git" "python-setuptools")
provides=("python-requests-cache")
conflicts=("python2-requests-cache")
source=("https://files.pythonhosted.org/packages/source/r/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('813023269686045f8e01e2289cc1e7e9ae5ab22ddd1e2849a9093ab3ab7270eb')
+sha256sums=('0b9b5555b3b2ecda74a9aa5abd98174bc7332de2e1d32f9f8f056583b01d6e99')
build() {
cd "$srcdir/$_pkgname-${pkgver}"
@@ -27,5 +27,5 @@ package() {
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm 644 README.rst "${pkgdir}/usr/share/doc/${pkgname}/README"
+ install -Dm 644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README"
}