summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-06-29 12:39:05 -0500
committerCarlos Aznarán Laos2022-06-29 12:39:05 -0500
commitb66bfc4ff2b375275fdf19ee99ea35ffa90701c9 (patch)
tree76b688f9ff64745b7462574e416d0fd52b1ba784 /PKGBUILD
parent938fda45633ed1e629de902ef24983dd68891d68 (diff)
downloadaur-b66bfc4ff2b375275fdf19ee99ea35ffa90701c9.tar.gz
Skip test until will be fixed https://bugs.archlinux.org/task/75188
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58695837e1c2..19446c7fdcbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _base=requests-cache
pkgname=python-${_base}-git
_pkgname=${pkgname%-git}
pkgdesc="Transparent persistent cache for http://python-requests.org library (git version)"
-pkgver=0.9.3.r129.ga1d8d0d
+pkgver=0.9.3.r191.ga6bebc3
pkgrel=1
arch=(any)
url="https://github.com/reclosedev/${_base}"
@@ -21,7 +21,7 @@ optdepends=('python-boto3: Cache backend for Amazon DynamoDB database'
'python-itsdangerous: for pass trusted data to untrusted environments'
'python-yaml: for bindings yaml support'
'python-ujson: for JSON serializer for improved performance') # python-sphinx-furo python-linkify-it-py python-myst-parser
-checkdepends=(python-pytest python-requests-mock python-responses python-itsdangerous python-ujson python-timeout-decorator python-rich)
+# checkdepends=(python-pytest python-requests-mock python-responses python-itsdangerous python-ujson python-timeout-decorator python-rich)
source=("git+${url}")
sha512sums=('SKIP')
provides=(${_pkgname})
@@ -41,10 +41,10 @@ build() {
GIT_CEILING_DIRECTORIES="${PWD}/.." python -m build --wheel --skip-dependency-check --no-isolation
}
-check() {
- cd ${_base}
- python -m pytest --ignore=tests/integration
-}
+# check() {
+# cd ${_base}
+# python -m pytest --ignore=tests/integration
+# }
package() {
cd ${_base}