summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJim Heald2017-01-28 21:49:56 -0800
committerJim Heald2017-01-28 21:49:56 -0800
commit6ff3ae639b66fc746ceeccdcdf99772d93321e1d (patch)
tree1cfe1a35f463c5c613537fb06f4c253087be364b /PKGBUILD
parente400b2d1d272e5edc5fead59a69f8f634c64e049 (diff)
downloadaur-python-restless-git.tar.gz
Yet another try
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0dfa4e7bd0ed..32885b80c443 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ license=('BSD')
makedepends=('python-setuptools')
provides=('python-restless')
options=(!emptydirs)
-source=("git+https://github.com/toastdriven/restless")
+source=("https://github.com/toastdriven/restless.git")
sha256sums=('SKIP')
package() {
- cd restless
+ cd $srcdir/restless
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}