summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2016-12-13 16:45:56 -0500
committerXavierCLL2016-12-13 16:45:56 -0500
commit6706baa93b002382fe14ef87647adc92f2e0351f (patch)
tree14a5033ae643405fa2c32ddb89be67da4642b90c /PKGBUILD
downloadaur-6706baa93b002382fe14ef87647adc92f2e0351f.tar.gz
Updated version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..983d9560d602
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: XavierCLL
+
+pkgname=python-rios
+pkgver=1.4.3
+pkgrel=1
+pkgdesc="A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL."
+arch=('any')
+url="http://rioshome.org/"
+license=('GPLv3')
+depends=('python' 'python-numpy' 'gdal')
+source=("https://bitbucket.org/chchrsc/rios/get/rios-$pkgver.tar.bz2")
+sha256sums=('af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6')
+
+build() {
+ cd chchrsc-rios*/rios/
+ python setup.py build
+}
+
+package() {
+ cd chchrsc-rios*/rios/
+ python setup.py install --root="$pkgdir"
+}