summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2016-01-19 00:07:42 -0200
committerMatheus2016-01-19 00:07:42 -0200
commit0da6a5525e48206250e24e03e21231792f87ff68 (patch)
tree568b7340d6d6942d75bd567683c01f1cfbff2144 /PKGBUILD
parent72e62d88a6a4f193c501708543bc4d2d629dfd9c (diff)
downloadaur-0da6a5525e48206250e24e03e21231792f87ff68.tar.gz
Change of plans
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 10 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d5e448ccb29..26581ea6085f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
# Maintainer: Trevor <assviolat0r at live dot com>
pkgname=python-rivescript
-pkgver=1.0
+pkgver=1.8.1
pkgrel=1
pkgdesc="Rendering Intelligence Very Easily"
arch=('any')
license=('MIT')
depends=('python2' 'python-six' 'python2-six' 'python-setuptools' 'python2-setuptools')
-makedepends=('git')
-url='https://github.com/aichaos/rivescript-python'
-source=('git+https://github.com/aichaos/rivescript-python.git')
-md5sums=('SKIP')
-_gitname=rivescript-python
-
-pkgver () {
- cd $_gitname
- echo $(git rev-list --count HEAD).$(git describe --always | sed 's/-/./g')
-}
+url=('https://pypi.python.org/pypi/rivescript')
+source=('https://pypi.python.org/packages/source/r/rivescript/rivescript-1.8.1.tar.gz')
+md5sums=('S86cba9b7b1cf846d83d61f8ddeafa386')
+_distdir="rivescript-1.8.1.tar.gz"
package() {
- cd "$srcdir/$_gitname"
+ cd "$srcdir/$_distdir"
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 || return 1
}
+
+
+
+