summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2016-01-18 20:11:57 -0200
committerMatheus2016-01-18 20:11:57 -0200
commit72e62d88a6a4f193c501708543bc4d2d629dfd9c (patch)
treefc31b78e4644169253e77a76bdfe84c9b6de4db8 /PKGBUILD
parent77f3340b91bb04fef95551ca9deb5e30b2f0778b (diff)
downloadaur-72e62d88a6a4f193c501708543bc4d2d629dfd9c.tar.gz
I give up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8a0ff2246a..7d5e448ccb29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,5 +20,5 @@ pkgver () {
package() {
cd "$srcdir/$_gitname"
- python setup.py install --prefix=/usr --root="${pwd}" --optimize=1 || return 1
+ python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 || return 1
}