summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2016-01-18 19:52:40 -0200
committerMatheus2016-01-18 19:52:40 -0200
commit77f3340b91bb04fef95551ca9deb5e30b2f0778b (patch)
tree727d4bf57be047f2214fa36152e9751068bae5e8 /PKGBUILD
parent80b241caf9ce7d777ed7f0e988be0838f19ac44e (diff)
downloadaur-77f3340b91bb04fef95551ca9deb5e30b2f0778b.tar.gz
fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 403bf3639cd9..9f8a0ff2246a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,7 @@ pkgver () {
echo $(git rev-list --count HEAD).$(git describe --always | sed 's/-/./g')
}
-build() {
- python setup.py build
-}
-
package() {
cd "$srcdir/$_gitname"
- python setup.py install --prefix=/usr --root="${_gitname}" --optimize=1 || return 1
+ python setup.py install --prefix=/usr --root="${pwd}" --optimize=1 || return 1
}