summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2016-01-17 15:59:23 -0200
committerMatheus2016-01-17 15:59:23 -0200
commit8df09c975a7856f10acd360753a7d99acd82a8be (patch)
tree5a8b7f98ba2ea9344f506a1b2e4486f6f20753bf /PKGBUILD
parent2e0ebbd907f1983178532517181805a3979b20dc (diff)
downloadaur-8df09c975a7856f10acd360753a7d99acd82a8be.tar.gz
fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 675b112c9f7c..0291fb170a90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,5 +20,5 @@ pkgver () {
package() {
cd "$srcdir/$_gitname" # Git name and $pkgname differs
# Do the actual installation
- python setup.py install
+ python setup.py install --prefix=/usr --root="$_gitname" || return 1
}