summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDonald Webster2020-04-20 09:56:28 -0700
committerDonald Webster2020-04-20 09:56:28 -0700
commit3cf67dec760827da1e423482633eb080a8571125 (patch)
tree2444039b6cb5a482ae0cbf1dbb1eeec819057199 /PKGBUILD
downloadaur-3cf67dec760827da1e423482633eb080a8571125.tar.gz
Initial version of python3 sabyenc.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3db3907a95f0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Pieter Goetschalckx <3.14.e.ter <at> gmail <dot> com>
+
+pkgname='python-sabyenc3'
+_name=${pkgname#python-}
+pkgver=4.0.1
+pkgrel=1
+pkgdesc="Push Notifications that work with just about every platform"
+arch=('any')
+url="https://github.com/sabnzbd/sabyenc"
+license=('lgplv3')
+
+makedepends=('python-setuptools')
+
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+sha256sums=('74249291e6c5623b8b881cb175990c95d928c9d8d0346aa1cf85018d079869fc')
+
+package() {
+ cd sabyenc3-${pkgver}
+ python setup.py install --root="${pkgdir}" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: