summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorQirui Wang2021-03-21 10:41:42 -0400
committerQirui Wang2021-03-21 10:41:42 -0400
commit50a1efb4a8dd7e08d635511c4ff3ff7dd5562fa1 (patch)
treea21860c0ea538382619577920357a9b693f7105a /PKGBUILD
parent597904c81a081338b5420e07dd8652d643c4e5e3 (diff)
downloadaur-50a1efb4a8dd7e08d635511c4ff3ff7dd5562fa1.tar.gz
v21.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99ddb9d48707..949704fc4ca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,24 @@
_name="sanic"
pkgname="python-$_name"
-pkgver=20.12.2
+pkgver=21.3.1
pkgrel=1
pkgdesc='Async Python 3.6+ web server/framework | Build fast. Run fast.'
arch=("any")
url='https://sanicframework.org/'
license=("MIT")
depends=(
+ 'python-sanic-routing'
'python-httptools'
'python-aiofiles'
'python-websockets'
'python-multidict'
- 'python-httpx'
'python-uvloop'
'python-ujson'
)
makedepends=("python-setuptools")
-source=("https://github.com/huge-success/${_name}/archive/v${pkgver}.tar.gz")
-sha256sums=('f31db10dbad7e8232d0379a1d75277d8f435572d50cda59dfa7cab15104fa082')
+source=("https://github.com/sanic-org/${_name}/archive/v${pkgver}.tar.gz")
+sha256sums=('011133925bc2053a38029506a288d3fe065be2e4bd2c7f1b9a134fcb91fab4cf')
build() {
cd "$_name-$pkgver"