summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2020-06-28 09:49:57 +0800
committerUniversebenzene2020-06-28 09:49:57 +0800
commit78491290b0942e2e1de23fcda13b3f058ee433d2 (patch)
tree886113699216ce8a02d8722e56a5b1383265d5c7 /PKGBUILD
parent26d821fd7c68323672fd7239050e05860871202e (diff)
downloadaur-78491290b0942e2e1de23fcda13b3f058ee433d2.tar.gz
Add warning to check()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3790bfc8089e..882fd7cd2356 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgbase=python-scikit-image
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
pkgver=0.17.2
-pkgrel=1
+pkgrel=2
pkgdesc="Image processing routines for SciPy"
arch=('i686' 'x86_64')
url="http://scikit-image.org/"
@@ -35,7 +35,7 @@ build() {
check() {
cd "${_pyname}-${pkgver}"
- pytest
+ pytest || warning "Tests failed"
}
package_python-scikit-image() {