summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2022-01-20 08:44:02 -0700
committerMark Wagie2022-01-20 08:44:02 -0700
commit6dc5f420aaf6789bf93e0f20d1223d0fa96ff758 (patch)
tree8ff393e6c03581975b6ae7d36bf8aa67169c6120 /PKGBUILD
parentd9afd58489e8c9896c8a9a49f37890cb6b1e5a90 (diff)
downloadaur-6dc5f420aaf6789bf93e0f20d1223d0fa96ff758.tar.gz
1.5.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92dbc72264e1..68dea45a08f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=1.5.2
+pkgver=1.5.3
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -18,7 +18,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-django: adds support for the Django Web Framework'
'python-falcon: adds support for the Falcon Web Framework'
'python-flask: adds support for the Flask Web Framework'
- 'python-httpx: Httpx integration'
+ 'python-httpx: HTTPX integration'
'python-pyramid: adds support for the Pyramid Web Framework'
'python-pyspark: adds support for the Python API for Apache Spark'
'python-quart: adds support for the Quart Web Framework'
@@ -30,7 +30,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('7bbaa32bba806ec629962f207b597e86831c7ee2c1f287c21ba7de7fea9a9c46')
+sha256sums=('141da032f0fa4c56f9af6b361fda57360af1789576285bd1944561f9c274f9c0')
build() {
cd "$_name-$pkgver"