summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeonid Bloch2017-01-09 21:03:07 +0200
committerLeonid Bloch2017-01-09 21:03:07 +0200
commiteee4f45e2810a209c957ed19e6cdb319a97f56ee (patch)
tree397231ca0b09595e1538ab2723a1adb1a6e41a9c /PKGBUILD
parent78a0beb30fb8fb24bb9378c2ce960bd536bf3e28 (diff)
downloadaur-eee4f45e2810a209c957ed19e6cdb319a97f56ee.tar.gz
PKGBUILD fixes
1) sha1sums replaced with sha256sums 2) Unnecessary paths to srcdir removed. These changes do not effect the installed package whatsoever, therefore pkgrel is not incremented. Signed-off-by: Leonid Bloch <leonid.bloch@esrf.fr>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc0e8dd19ad7..43c2b395f7d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,15 +15,15 @@ optdepends=('python-h5py: for HDF5 input/output'
'opencl-driver: for sift - OpenCL implementation')
makedepends=('git' 'cython')
source=("https://github.com/silx-kit/${pkgname#*-}/archive/v${pkgver}.tar.gz")
-sha1sums=('448d3953e4b35b713570e15c2d785fd8011b0ed1')
+sha256sums=('39c4c7c8facfae0e5a44bff9ff8beed2d5843b5c2abe0fcfed047355383874bf')
build() {
- cd "${srcdir}/${pkgname#*-}-${pkgver}"
+ cd "${pkgname#*-}-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/${pkgname#*-}-${pkgver}"
+ cd "${pkgname#*-}-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
install -D copyright "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}