summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2021-08-02 21:42:16 +0300
committerCaleb Maclennan2021-08-02 21:42:16 +0300
commite656eb8b81871f75fc49b1d5a3a4122b11f9cfa5 (patch)
treeabe5cbf2289a6c2518de02338a648aa23d3f50f5 /PKGBUILD
parent9e90919ea9d5f55aed07ba2951cd0ecab7b040e3 (diff)
downloadaur-e656eb8b81871f75fc49b1d5a3a4122b11f9cfa5.tar.gz
upgpkg: python-skia-pathops 0.6.0.post3-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aebbfae6f8eb..b2d85b5a576b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=python-skia-pathops
_pkgname=${pkgname#python-}
-pkgver=0.6.0.post2
-pkgrel=2
+pkgver=0.6.0.post3
+pkgrel=1
pkgdesc='Python bindings for the Skia library’s Path Ops (wheel)'
arch=('x86_64')
url="https://github.com/fonttools/$_pkgname"
@@ -13,15 +13,15 @@ depends=('python')
makedepends=('python-pip')
options=(!strip)
_py=cp39
-_wheel="${_pkgname/-/_}-$pkgver-$_py-$_py-manylinux2014_x86_64.whl"
+_wheel="${_pkgname/-/_}-$pkgver-$_py-$_py-manylinux_2_17_x86_64.manylinux2014_x86_64.whl"
source=("https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/$_pkgname/$_wheel")
-sha256sums=('dafcc11aa26e0060df01a6672bd3d32f1d00829c0bf255c6a3d9f440b339a543')
+sha256sums=('55ec8dd73f71c8366f60bb7ca5989651d7e570b61438827d3e3603cebb2fc3f4')
-# If anybody wants to muck around with the Chromium tree and figure out how to
+# If anybody wants to mess around with the Chromium tree and figure out how to
# build skia from source on Arch I'm open to patches, but even after mucking
-# around with ninja and Python2 and various patched bulid toolchains I have
-# come up short of a way to build this against Arch packages. Drop a comment on
-# the AUR page if you have ideas.
+# around with ninja and python2 and various patched build toolchains I have
+# come up short of a way to build this against Arch packages as dependencies.
+# Drop a comment on the AUR page if you have ideas.
package() {
export PIP_CONFIG_FILE=/dev/null