summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2016-12-07 11:32:30 +0100
committerPhilipp A2016-12-07 11:32:30 +0100
commit590514dbbb049f4acc4cf73a730b2818874afe71 (patch)
treec3273d8d8ca10762a1c752237e7481b0112d9039 /PKGBUILD
parentee7ecc87a9a1c93254eb90b01b1b4186bedde6c8 (diff)
downloadaur-590514dbbb049f4acc4cf73a730b2818874afe71.tar.gz
v1.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 200c21300245..008d1bcd2e6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=smart-progress
pkgname=python-$_name
-pkgver=1.0.1
+pkgver=1.0.2
pkgrel=1
pkgdesc='Smart progressbar with multiple backends selected depending on the environment'
arch=('any')
@@ -8,9 +8,9 @@ url="https://github.com/flying-sheep/$_name"
license=('GPLv3')
depends=('python' 'jupyter' 'python-click')
makedepends=('python-pip')
-source=("https://pypi.python.org/packages/py3/s/$_name/${_name/-/_}-$pkgver-py3-none-any.whl")
-md5sums=('8b7db8b4de3875f5b6db258b79a5e8ca')
+source=("https://files.pythonhosted.org/packages/py3/s/$_name/${_name/-/_}-$pkgver-py3-none-any.whl")
+md5sums=('e299adff567ae9fd159745efa3bc820b')
package() {
pip install --root="$pkgdir" --ignore-installed --no-deps "$srcdir/${_name/-/_}-$pkgver-py3-none-any.whl"
-} \ No newline at end of file
+}