summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2015-08-26 17:51:30 +0200
committerPhilipp A2015-08-26 17:52:27 +0200
commit7286e704f5b392cb1c53e01b93674c3a62c8a8b0 (patch)
treecc23b9e3fee7e50823ea149d583a1a5e358a57ec /PKGBUILD
downloadaur-7286e704f5b392cb1c53e01b93674c3a62c8a8b0.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a70ecd972c48
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+_name=smart-progress
+pkgname=python-$_name
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='Smart progressbar with multiple backends selected depending on the environment'
+arch=('any')
+url="https://github.com/flying-sheep/$_name"
+license=('Apache')
+depends=('python')
+makedepends=('python-setuptools')
+source=("https://pypi.python.org/packages/source/s/$_name/$_name-$pkgver.tar.gz")
+md5sums=('f209cf90c991831c425e481d013f37fd')
+
+package() {
+ cd "$srcdir/$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1 || return 1
+} \ No newline at end of file