summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJ. Nathanael Philipp2020-09-10 21:41:36 +0200
committerJ. Nathanael Philipp2020-09-10 21:41:36 +0200
commit2a3a25f912524328f36b2c4efcf5076a6d4cd078 (patch)
tree6640e5d963f0327aaa918062ff4f222e599daffe /PKGBUILD
parent8b2de6784f5a811d4684d501960830504e09526b (diff)
downloadaur-2a3a25f912524328f36b2c4efcf5076a6d4cd078.tar.gz
Add LICENSE.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17fb1b712464..353f65685e6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,17 @@
pkgname=python-spacy-de_core_news_sm
pkgver=2.3.0
-pkgrel=1
+pkgrel=2
pkgdesc="German multi-task CNN trained on the TIGER and WikiNER corpora. Assigns context-specific token vectors, POS tags, dependency parses and named entities."
url="https://spacy.io/models/de#de_core_news_sm"
depends=('python-spacy')
makedepends=('python-setuptools')
license=('MIT')
arch=(any)
-source=("https://github.com/explosion/spacy-models/releases/download/de_core_news_sm-${pkgver}/de_core_news_sm-${pkgver}.tar.gz")
-sha256sums=('87fe081677c54615b8f5b3e701b8279c929dc9b5ed2aed1545e2494b5cae8b01')
+source=("https://github.com/explosion/spacy-models/releases/download/de_core_news_sm-${pkgver}/de_core_news_sm-${pkgver}.tar.gz"
+ "https://raw.githubusercontent.com/explosion/spaCy/master/LICENSE")
+sha256sums=("87fe081677c54615b8f5b3e701b8279c929dc9b5ed2aed1545e2494b5cae8b01"
+ "2946c76df2417fe4e29c693e4d877f8516630740f0ede219edf1b0d06c61d536")
build() {
cd de_core_news_sm-${pkgver}
@@ -18,6 +20,7 @@ build() {
}
package() {
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
cd de_core_news_sm-${pkgver}
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}