summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2019-08-27 16:10:17 -0400
committerGuillaume Horel2019-08-27 16:10:17 -0400
commit940b69790c86eea6938d05ca92880bf35c30022b (patch)
treed8f41791c1e3e1d2b0e63df645d5f6295bf7624b /PKGBUILD
parentd769ef40d3ad5ff2e33924e095ac2a4aa068653f (diff)
downloadaur-940b69790c86eea6938d05ca92880bf35c30022b.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ff40b8d20e7..d0ab92f923f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='python-sparse'
_pkgname=sparse
-pkgver=0.7.0
+pkgver=0.8.0
pkgrel=1
pkgdesc="Sparse multidimensional arrays on top of numpy and scipy"
arch=('any')
@@ -13,7 +13,7 @@ depends=('python' 'python-numpy' 'python-scipy' 'python-numba')
optdepends=()
makedepends=('python-setuptools')
source=("https://github.com/pydata/sparse/archive/$pkgver.tar.gz")
-sha256sums=('7f458a24957d53b25d5d61ba7dcb2c0dd6a31fdb41a5319e872923a2449eaaa0')
+sha256sums=('879366b93a7033c20c5c5a16beb5d49cd8ed0634f8a73b387f9ccc46576bbd04')
package(){
@@ -24,6 +24,6 @@ package(){
check(){
cd "$srcdir/$_pkgname-$pkgver"
- py.test
+ PYTHONPATH=. py.test sparse/tests
}
# vim:ts=2:sw=2:et: