summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRenato Lui Geh2020-12-21 16:35:23 -0300
committerRenato Lui Geh2020-12-21 16:39:21 -0300
commit045de5d543e66fbbb51f24e1603b5cd64475c9da (patch)
tree9111aae03f189f68a2ee207ca153b3157708793f /PKGBUILD
parent6783a962b3fa55d823f2e0a3d1ffe74051da77ef (diff)
downloadaur-python-spflow.tar.gz
Bump to 0.0.41
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6dc06e99dc1d..e7327c97d287 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-spflow
_pypiname=${pkgname/python-/}
-pkgver=0.0.40
+pkgver=0.0.41
pkgrel=1
pkgdesc="Sum-Product Flow: An Easy and Extensible Library for Sum-Product Networks"
arch=('any')
@@ -10,11 +10,11 @@ url="https://github.com/SPFlow/SPFlow"
license=('Apache 2.0')
depends=('python' 'python-numpy' 'python-scipy' 'python-statsmodels' 'python-networkx'
'python-joblib' 'python-matplotlib' 'python-pydot' 'python-lark-parser' 'python-tqdm'
- 'python-sympy' 'python-pyqt5' 'python-pytest' 'python-ete' 'python-arff' 'python-torchvision'
+ 'python-sympy' 'python-pyqt5' 'python-pytest' 'python-ete' 'python-arff'
'python-tensorflow-cuda' 'python-pytorch-cuda' 'cppyy')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/18/95/f22f40e7e53c3d7b2bb0c698aa723b701b844efcb7cad7d6667bd5bfadd1/${_pypiname}-${pkgver}.tar.gz")
-sha256sums=('90183d810894dc1dcdc0ec63b7757b502d5b316311c4b91c07e892288a1f9d2e')
+source=("https://files.pythonhosted.org/packages/08/0c/bedbc51f14b194ad04577d9ad5afea24a8df3569fbef227b5ea1b4575047/${_pypiname}-${pkgver}.tar.gz")
+sha256sums=('9bc7469a8532a07872cc902acd93d1d179150d478f1cb4804fa3270b8778bfca')
build() {
cd $srcdir
@@ -22,7 +22,7 @@ build() {
wget 'https://raw.githubusercontent.com/SPFlow/SPFlow/master/README.md'
wget 'https://raw.githubusercontent.com/SPFlow/SPFlow/master/requirements.txt'
cd ${_pypiname}-${pkgver}
- patch -p5 < ../../tf2.patch
+ #patch -p5 < ../../tf2.patch
python3 setup.py build
}