summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2024-01-31 09:28:49 +0800
committerUniversebenzene2024-01-31 09:28:49 +0800
commit31cf929bdfe33e88793697cf925aaa77c1d271c1 (patch)
tree3e1d6a9175e2f824f832f938a17ad4330403f1d0 /PKGBUILD
parentacc87396d2706da6909ac16090fa1624fe3e1529 (diff)
downloadaur-31cf929bdfe33e88793697cf925aaa77c1d271c1.tar.gz
Update to version 0.2.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fee1410935cc..fdf49d802c33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,23 @@
pkgbase=python-sphinx-asdf
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=0.2.2
+pkgver=0.2.3
pkgrel=1
pkgdesc="Sphinx plugin for generating documentation from ASDF schemas"
arch=('any')
url="https://github.com/asdf-format/sphinx-asdf"
-license=('BSD')
+license=('BSD-3-Clause')
makedepends=('python-setuptools-scm'
'python-wheel'
'python-build'
- 'python-installer')
+ 'python-installer'
+ )
checkdepends=('python-pytest'
'python-sphinx'
'python-asdf'
'python-mistune>=3')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('44b3d4829df90bf2f9d0dadfd6a1fe1522c040842cd3c61ff4717edd85d0860e')
+sha256sums=('00806edb7c24ca772f1c8ea583d66cb4ac152c98aa1f4580d267f3166e911538')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"