summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBruno Santos2019-02-03 21:17:26 +0100
committerBruno Santos2019-02-03 21:17:26 +0100
commit714a1332a151314fae5e44ddd1607f452868a314 (patch)
tree45203724448e07de0db6021d93bbdae6a640356f /PKGBUILD
parent330f3b70a0e81a3efeed82158e9aab97219e605e (diff)
downloadaur-714a1332a151314fae5e44ddd1607f452868a314.tar.gz
Fix installation directory
Module import was obviously broken requiring the full name of the package instead of the actual module name.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee088c6b2c96..999cf3b3551a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
upstream_name=hawkmoth
pkgname=python-sphinx-hawkmoth
pkgver=0.3
-pkgrel=1
+pkgrel=2
pkgdesc='Sphinx autodoc C extension'
arch=('i686' 'x86_64')
url='https://github.com/jnikula/hawkmoth'
@@ -13,7 +13,7 @@ source=('https://github.com/jnikula/hawkmoth/archive/v'$pkgver'.tar.gz')
md5sums=('b72c47a44d482bc7894766ded4a779eb')
package() {
- dest=$pkgdir/usr/lib/python3.7/site-packages/$pkgname
+ dest=$pkgdir/usr/lib/python3.7/site-packages/$upstream_name
mkdir -p $dest
cp -r $srcdir/$upstream_name-$pkgver/$upstream_name/* $dest
}