summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBruno Santos2019-01-29 01:43:36 +0100
committerBruno Santos2019-01-29 01:43:36 +0100
commite5950062da3d6e6f28b269057eca002462a6d32b (patch)
tree564589abda5ee716481e9b5595c9f000d85d1c5d /PKGBUILD
parentd1d437b9a907bd1d0ead189d86c909d972eea89d (diff)
downloadaur-e5950062da3d6e6f28b269057eca002462a6d32b.tar.gz
Fix packaging paths
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d58f12dff3df..55a5a0bc7c0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,5 +15,5 @@ md5sums=('2e1b15de86f85ecb4041845ff1f75b39')
package() {
dest=$pkgdir/usr/lib/python3.7/site-packages/$pkgname
mkdir -p $dest
- cp -r $srcdir/$upstream_name-$pkgver/* $dest
+ cp -r $srcdir/$upstream_name-$pkgver/$upstream_name/* $dest
}