summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordemize2016-01-25 20:16:24 +0000
committersvntogit2016-01-25 20:16:24 +0000
commitbcc25f4e50d80ddc0aced05a68546602f0d8137d (patch)
tree9802a5a2785accd32cbbda68d07a8df219cb1894 /PKGBUILD
parent883acb5d5189e1d34fbb602b5dde2f7f1d5663e3 (diff)
downloadaur-bcc25f4e50d80ddc0aced05a68546602f0d8137d.tar.gz
upgpkg: python-sphinx 1.3.5-1
git-svn-id: file:///srv/repos/svn-community/svn@158903 9fca08f4-af9d-4005-b8df-a31f2cc04f65
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 22 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7cd8a7533d4e..3628fdcb78e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgbase=python-sphinx
pkgname=('python-sphinx' 'python2-sphinx')
-pkgver=1.3.4
+pkgver=1.3.5
pkgrel=1
arch=('any')
@@ -36,7 +36,7 @@ checkdepends=(
)
source=("http://pypi.python.org/packages/source/S/Sphinx/Sphinx-$pkgver.tar.gz")
-md5sums=('a0aa2e92d749d52c678873994dff9e10')
+md5sums=('14bc6413d9863e36fd7204770bd6fcfe')
prepare() {
# souce duplication is required because makefile modify source code
@@ -74,8 +74,16 @@ check() {
package_python-sphinx() {
pkgdesc='Python3 documentation generator'
- depends=('python-jinja' 'python-pygments' 'python-docutils' 'python-sphinx_rtd_theme' 'python-sphinx-alabaster-theme' 'python-babel'
-'python-snowballstemmer' 'python-six')
+ depends=(
+ 'python-jinja'
+ 'python-pygments'
+ 'python-docutils'
+ 'python-sphinx_rtd_theme'
+ 'python-sphinx-alabaster-theme'
+ 'python-babel'
+ 'python-snowballstemmer'
+ 'python-six'
+ )
optdepends=('texlive-latexextra: for generation of PDF documentation')
cd Sphinx-$pkgver
@@ -86,8 +94,16 @@ package_python-sphinx() {
package_python2-sphinx() {
pkgdesc='Python2 documentation generator'
- depends=('python2-jinja' 'python2-pygments' 'python2-docutils' 'python2-sphinx_rtd_theme' 'python2-sphinx-alabaster-theme' 'python2-babel'
-'python2-snowballstemmer' 'python2-six')
+ depends=(
+ 'python2-jinja'
+ 'python2-pygments'
+ 'python2-docutils'
+ 'python2-sphinx_rtd_theme'
+ 'python2-sphinx-alabaster-theme'
+ 'python2-babel'
+ 'python2-snowballstemmer'
+ 'python2-six'
+ )
optdepends=('texlive-latexextra: for generation of PDF documentation')
cd Sphinx-${pkgver}2