summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralkeo2018-05-28 09:33:48 +0200
committeralkeo2018-05-28 09:33:48 +0200
commit86a7a37562c8d0e82edb2438cf975c339986ce3f (patch)
treedc415600f6bed7916e9350817dad51d54095a467 /PKGBUILD
parent23448a7ff5ccd73772ac7b7b741e5565f2a72ab3 (diff)
downloadaur-86a7a37562c8d0e82edb2438cf975c339986ce3f.tar.gz
python-sphinxcontrib-tikz: bump to version 0.4.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 5 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f34a696ddb7c..9c1871201cec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,18 @@
_name=sphinxcontrib-tikz
pkgname=("python-${_name}" "python2-${_name}")
-pkgver=0.4.4
-pkgrel=2
+pkgver=0.4.5
+pkgrel=1
pkgdesc="TikZ extension for Sphinx."
arch=('any')
url="https://bitbucket.org/philexander/tikz"
license=('BSD')
makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz"
- sphinxcontrib-tikz-sphinx1.7-fix.diff)
-sha256sums=('755a88072f7d3591846a3190f208d662bde84640b18bdea358a1358e895757ff'
- '276e04bfbca4086331cb9a135c87af1bd8a7219aa942743cbdb398fcb3741c92')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+sha256sums=('1dcc9eae0fb717e07d6758f18c11f589d97ba8048e918e50512260d9c949d8d8')
prepare() {
- cd "sphinxcontrib-tikz-$pkgver"
-
- patch -p1 < "${srcdir}/sphinxcontrib-tikz-sphinx1.7-fix.diff"
-
- cp -a "${srcdir}/sphinxcontrib-tikz-$pkgver" "${srcdir}/sphinxcontrib-tikz2-$pkgver"
+ cp -a "sphinxcontrib-tikz-$pkgver" "sphinxcontrib-tikz2-$pkgver"
}
package_python-sphinxcontrib-tikz() {