summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShane Stone2020-01-09 22:23:43 -0700
committerShane Stone2020-01-09 22:23:43 -0700
commitca8ca30fe08cbbe266f922b44b665138ff41389e (patch)
treeb508d73f1350dd48b9e4063e47ace9e98527a7a9 /PKGBUILD
parent1d4369137ee6de6f93e0dd1e7fd1726c9bc41a21 (diff)
downloadaur-ca8ca30fe08cbbe266f922b44b665138ff41389e.tar.gz
Update to 3.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ea4c728a7c3..37862fd921fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# $Id$
# Maintainer: Shane Stone <shanewstone at gmail>
pkgname=python-spiceypy
-pkgver=2.3.2
+pkgver=3.0.0
pkgrel=1
pkgdesc="A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes."
arch=('any')
url="https://github.com/AndrewAnnex/SpiceyPy"
license=('MIT')
-makedepends=('python-six>=1.9.0' 'python-numpy>=1.12.0' 'python-certifi>=2017.1.23' 'python-setuptools')
-depends=('python-six>=1.9.0' 'python-numpy>=1.12.0' 'python-certifi>=2017.1.23')
-optdepends=('python-pytest: testing')
+makedepends=('python-numpy')
+depends=('python-numpy')
+optdepends=('python-pytest: testing' 'python-pandas: testing')
source=("$pkgname-$pkgver.tar.gz::https://github.com/andrewannex/spiceypy/archive/v$pkgver.tar.gz")
-md5sums=('259bff5fe25d3afdb4424881850bb097')
+md5sums=('b44a41a5bcbe362a6d7ec9eacd971572')
build() {
cd SpiceyPy-$pkgver