summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Vuillard2017-04-07 11:53:59 +0200
committerArthur Vuillard2017-04-07 11:53:59 +0200
commit6386363f44f7506c474f54e6b999c818011e967a (patch)
treeafdb676604a5dd84ab939e4fc016feb6c45f0498 /PKGBUILD
downloadaur-6386363f44f7506c474f54e6b999c818011e967a.tar.gz
first package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..70b7f5c21d33
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+pkgname=('python-stagger')
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="ID3v1/ID3v2 tag manipulation package in pure Python 3"
+arch=('any')
+url="http://github.com/lorentey/stagger"
+makedepends=('python-setuptools')
+source=("https://github.com/lorentey/stagger/archive/release-${pkgver}.tar.gz")
+md5sums=('b4b141bc36cfda0d6f9b2d40cff3b346')
+
+build() {
+ cd ${srcdir}/stagger-release-${pkgver}
+ python setup.py build
+}
+
+package() {
+ cd ${srcdir}/stagger-release-${pkgver}
+ python setup.py install --prefix=/usr --root=${pkgdir}
+}
+