summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2020-02-04 20:54:30 +0800
committerUniversebenzene2020-02-04 20:54:30 +0800
commit2b1324739c4baf5ec6ec8ecaf6179f00704322ad (patch)
treeb0a0c3085e0b5b3ee3dff742ae276474f507208e /PKGBUILD
parent5d66b37f7601d9ff7b723061d9880a0483788abb (diff)
downloadaur-2b1324739c4baf5ec6ec8ecaf6179f00704322ad.tar.gz
Update to version 1.2.13
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50e95182cb92..5c1c0356dc64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-sunpy-sphinx-theme
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python2-${_pyname}")
-pkgver=1.2.11
+pkgver=1.2.13
pkgrel=1
pkgdesc="The sphinx theme for the SunPy website and documentation"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ license=('BSD')
makedepends=('python-setuptools-scm' 'python2-setuptools-scm')
checkdepends=('python-sphinx' 'python2-sphinx' 'python-sphinx-bootstrap-theme' 'python2-sphinx-bootstrap-theme')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('ceda0ae29e61365d7efc06eaa8f1f856')
+md5sums=('c2cb539698438ffdcee7d2193e6c037b')
prepare() {
cp -a ${srcdir}/${_pyname}-${pkgver}{,-py2}
@@ -31,10 +31,12 @@ check() {
cd ${srcdir}/${_pyname}-${pkgver}
msg "Checking Python3"
python setup.py test
+# pytest
msg "Checking Python2"
cd ${srcdir}/${_pyname}-${pkgver}-py2
python2 setup.py test
+# pytest2
}
package_python2-sunpy-sphinx-theme() {