summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsfmajors3732019-06-29 06:19:25 -0400
committersfmajors3732019-06-29 06:19:25 -0400
commit750e3766fa4fb7a2a62e9eb91ff39731c3442dcf (patch)
tree931941b5e6d215727c04d13dbc940097430815c3 /PKGBUILD
parentc9e9f65490f4dc5c4daa8f216e6247e4b7a5ed8f (diff)
downloadaur-750e3766fa4fb7a2a62e9eb91ff39731c3442dcf.tar.gz
Added python-websocket-client as dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df7323fbb46b..de149206e115 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Python package author: Andrew Trask <contact@openmined.org>
pkgname=python-syft
pkgver=0.1.19a1
-pkgrel=4
+pkgrel=5
pkgdesc="A Library for Private, Secure Deep Learning"
arch=(any)
url="https://github.com/OpenMined/PySyft"
@@ -14,7 +14,8 @@ build() {
package() {
depends=('python-tf-encrypted'
'python-tblib'
- 'python-websockets')
+ 'python-websockets'
+ 'python-websocket-client')
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")
mkdir -p $pkgdir/"$sitepackages"
cp -r $srcdir/syft/* $pkgdir/"$sitepackages"