summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfordprefect2020-08-20 13:31:02 +0200
committerfordprefect2020-08-20 13:31:02 +0200
commite73c2cd62d4b378a97a03aca468a465e435d0da3 (patch)
treef65dc5f76bee8a9b4d0fd40edc1ff536b6959908 /PKGBUILD
parenta066a24d2edcc7d0aaa2acfdf6124dddfe944677 (diff)
downloadaur-e73c2cd62d4b378a97a03aca468a465e435d0da3.tar.gz
drep python2 version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0db990b9e693..441bdf71a3cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,17 @@
-pkgname=("python-symfit" "python2-symfit")
-pkgbase=python-symfit
+pkgname=python-symfit
pkgver=0.5.2
pkgrel=1
pkgdesc='Symbolic fitting for python - fitting as it should be'
arch=('any')
url='https://github.com/tBuLi/symfit'
+depends=('python' 'python-numpy' 'python-sympy')
makedepends=('python-setuptools' 'python2-setuptools')
license=('GPL2')
source=("https://github.com/tBuLi/symfit/archive/$pkgver.tar.gz")
md5sums=('4c57a97f97713e4e8ef64f422dea3183')
-package_python-symfit() {
- depends=('python' 'python-numpy' 'python-sympy')
+package() {
cd "$srcdir/symfit-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-
-package_python2-symfit() {
- depends=('python2' 'python2-numpy' 'python2-sympy')
- cd "$srcdir/symfit-$pkgver"
- python2 setup.py install --root="$pkgdir/" --optimize=1
-}