summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2016-08-16 13:23:03 +0430
committerMohammadreza Abdollahzadeh2016-08-16 13:23:03 +0430
commit8373a91888c11a8c9c2eb26892203bb9234e0b24 (patch)
tree92bd17af58e3598a4df27471830b74cae5bfcc01 /PKGBUILD
downloadaur-8373a91888c11a8c9c2eb26892203bb9234e0b24.tar.gz
initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e589ce49b174
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+
+pkgname=python-sympy-docs
+pkgver=1.0
+pkgrel=1
+pkgdesc="Documentation for Python Sympy module."
+arch=('any')
+url="http://www.sympy.org/"
+license=('BSD')
+options=('docs')
+makedepends=('python-sphinx' 'librsvg' 'imagemagick')
+source=("https://github.com/sympy/sympy/releases/download/sympy-$pkgver/sympy-$pkgver.tar.gz")
+md5sums=('43e797de799f00f9e8fd2307dba9fab1')
+
+build() {
+ cd "sympy-$pkgver/doc"
+ make html
+}
+
+package() {
+ mkdir -p $pkgdir/usr/share/doc/python-sympy
+ cd "sympy-$pkgver/doc/_build"
+ cp -a ./html $pkgdir/usr/share/doc/python-sympy/
+}