summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorj.r2020-09-14 17:57:44 +0200
committerj.r2020-09-14 17:57:44 +0200
commit6dfdf983ab837842ab5a6e74c105921070b3178e (patch)
tree2b7492371bb4f5b88e4df5b0fcf67b990a572d31 /PKGBUILD
parente6d2f895c8da8af630f7612bd81e8c4968f3a6ef (diff)
downloadaur-6dfdf983ab837842ab5a6e74c105921070b3178e.tar.gz
Fix LICENSE file beeing copied to wrong dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1c22a990959..02569f1c43be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,5 +21,5 @@ package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
- install -Dm644 LICENSE $pkgdir/usr/share/license/$pkgname/LICENSE
+ install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
}