summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Weiman2017-07-30 00:30:40 -0400
committerMark Weiman2017-07-30 00:30:40 -0400
commitb3227bd20ec2ac8797d7945695275e03474c9f61 (patch)
tree057fb9cc17368dbe330375895d962a1eb2526fb5 /PKGBUILD
parent98ef51ab5dc80cb623ea172dfe86450d0183d133 (diff)
downloadaur-b3227bd20ec2ac8797d7945695275e03474c9f61.tar.gz
Fixed typo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64f7b465d313..40b03174e933 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,7 @@ package_python-tempdir() {
package_python2-tempdir() {
depends=('python2' 'python2-setuptools')
cd "$srcdir/tempdir-$pkgver-python2"
- python setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1
install -Dm644 docs/license.rst "$pkgdir"/usr/share/licenses/$pkgname/license.rst
}