summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Brendel2020-05-03 19:07:51 -0700
committerChris Brendel2020-05-03 19:07:51 -0700
commit097099198f80778b941627ddae2ebc1ddc237f3c (patch)
tree3d84408b614b1ce7094d75faefdf20b07c7450cf /PKGBUILD
parent6e72e0d45043af978855ba339a30c809e0e17da8 (diff)
downloadaur-097099198f80778b941627ddae2ebc1ddc237f3c.tar.gz
fixed repeated building
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a3ea8867b89..077b6161d115 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ check() {
package() {
cd "$_origpkgname-$pkgver"
- python setup.py install --root="${pkgdir}/" --optimize=1
+ python setup.py install --root="${pkgdir}/" --optimize=1 --skipbuild
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}