summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Brendel2020-05-03 18:52:40 -0700
committerChris Brendel2020-05-03 18:52:40 -0700
commit6e72e0d45043af978855ba339a30c809e0e17da8 (patch)
treec3147d29ea98984679ff7869288b613794b87641 /PKGBUILD
parentb7bd32076cabd042e405b47542cc9a7d2dd909fe (diff)
downloadaur-6e72e0d45043af978855ba339a30c809e0e17da8.tar.gz
put cython in makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ef99ff9fdde..8a3ea8867b89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ depends=("cython"
"python-wasabi"
"python-pydantic"
)
-makedepends=("python-setuptools" "python-wheel")
+makedepends=("python-setuptools" "python-wheel" "cython")
optdepends=("python-spacy: examples" "python-ipykernel: for running more included tests" )
checkdepends=("python-pytest-cov" "flake8" "mypy")
source=("$pkgname-$pkgver.tar.gz::https://github.com/explosion/thinc/archive/v$pkgver.tar.gz")