summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2020-12-15 14:14:34 +0100
committerPhilip Goto2020-12-15 14:14:34 +0100
commitdbac1b6987ca8916ac7a0792116aa67cc2e0aafd (patch)
tree7107bb165b17cd213a65e1ef16835440fb28415e /PKGBUILD
parente0dfaf59e7a92972878ecd2b132e852fb1ae3a03 (diff)
downloadaur-dbac1b6987ca8916ac7a0792116aa67cc2e0aafd.tar.gz
Update to 7.4.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD46
1 files changed, 23 insertions, 23 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3799e81847e1..c4ab6254a359 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,40 +2,40 @@
# Contributor: Chris Brendel <cdbrendel@gmail.com>
pkgname=python-thinc
-pkgver=7.4.3
+pkgver=7.4.5
pkgrel=1
pkgdesc="Practical Machine Learning for NLP"
arch=(i686 x86_64 armv7h aarch64)
url="https://github.com/explosion/thinc"
license=(MIT)
depends=(
- python-blis
- python-catalogue
- python-cymem
- python-hypothesis
- python-mock
- python-murmurhash
- python-numpy
- python-pathlib
- python-plac
- python-preshed
- python-pydantic
- python-six
- python-srsly
- python-tqdm
- python-wasabi
+ python-blis
+ python-catalogue
+ python-cymem
+ python-hypothesis
+ python-mock
+ python-murmurhash
+ python-numpy
+ python-pathlib
+ python-plac
+ python-preshed
+ python-pydantic
+ python-six
+ python-srsly
+ python-tqdm
+ python-wasabi
)
makedepends=(python-setuptools cython)
-source=("https://files.pythonhosted.org/packages/25/99/e21c2a1622c193b2c93a628496fea4525a0ce93e3b47f3cb06559b6ff3ee/thinc-7.4.3.tar.gz")
-sha256sums=('c98491b083165f48bda95f5533f7d9dbd3980d32ad621bfe579ff08ef625a4d3')
+source=("https://files.pythonhosted.org/packages/8a/ee/e0ebaafb9d290a989d3ca433e118cbba5ec3304c26db41f696b9bfea007e/thinc-7.4.5.tar.gz")
+sha256sums=('5743fde41706252ec6ce4737c68d3505f7e1cc3d4431174a17149838d594f8cb')
build() {
- cd "thinc-${pkgver}"
- python setup.py build
+ cd "thinc-${pkgver}"
+ python setup.py build
}
package() {
- cd "thinc-${pkgver}"
- python setup.py install --skip-build --root="${pkgdir}" --optimize=1
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
+ cd "thinc-${pkgver}"
+ python setup.py install --skip-build --root="${pkgdir}" --optimize=1
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
}