summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2019-10-31 19:29:45 +0800
committerlilac2019-10-31 19:29:45 +0800
commit1f88c3e67b1c1413167ca458ffa7e3d03e4458ba (patch)
tree04db995a705b32e39493add3f76097a7433ac606 /PKGBUILD
parentbe84875e8ba0a49f942f91c0b0c02a1d9d9dbc00 (diff)
downloadaur-1f88c3e67b1c1413167ca458ffa7e3d03e4458ba.tar.gz
update by lilac
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4359b2292c18..546589437d76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
pkgname=python-torchvision
_pkgname=vision
-pkgver=0.4.0
-pkgrel=4
+pkgver=0.4.1
+pkgrel=2
pkgdesc='Datasets, transforms, and models specific to computer vision'
arch=('x86_64')
url='https://github.com/pytorch/vision'
@@ -21,14 +21,17 @@ depends=(
'python-six'
'python-tqdm'
)
-makedepends=('python-setuptools')
+makedepends=(
+ 'python-setuptools'
+ 'qt5-base'
+)
checkdepends=(
'python-mock'
'python-pytest'
'python-scipy'
)
source=("https://github.com/pytorch/vision/archive/v${pkgver}.tar.gz")
-sha512sums=('e0443ec443b7fab0b67a674b4706a2d1145723c32ea81a44c1395a77877fb44787c86e0d271fbd295e4e577d6616ef8d0a2e3549015d5c5ae95182d5fd12c920')
+sha512sums=('644087f2f2bfa2436b8485608ce5d9dd002d73352c8d2b333b434f3c835dcbe85fd927667ce641162dad51c5a011faf9aeaddc7a950af2a0b6912b64475cb5a8')
build() {
cd "${_pkgname}-${pkgver}"