summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2020-10-29 20:44:25 +0000
committerDaniel Bermond2020-10-29 20:44:25 +0000
commit76333ca4f0c4228959e3668d64a28e546c4b4d51 (patch)
treea9c5a936c4f08bcbcc345f5a08e15e70932eca19 /PKGBUILD
parentc9516dc8aa6d503667e225cd5db2ebdd4297f111 (diff)
downloadaur-76333ca4f0c4228959e3668d64a28e546c4b4d51.tar.gz
Update to version 3.1.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2341adf25ec9..dbc27dd51aab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond <dbermond@archlinux.org>
pkgname=python-torf
-pkgver=3.0.2
+pkgver=3.1.3
pkgrel=1
pkgdesc='Python module to create, parse and edit torrent files and magnet links'
arch=('any')
@@ -11,7 +11,7 @@ depends=('python' 'python-flatbencode')
makedepends=('python-setuptools')
checkdepends=('python-pytest' 'python-pytest-xdist' 'python-pytest-httpserver')
source=("https://github.com/rndusr/torf/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('5989b00132d8823ae20375ce5d731a41859b5ad234446025e520e1356eb49898')
+sha256sums=('9952b1a273266facff279b6fa74d28605fe5978d277483f9218ff5cb1c24121f')
build() {
cd "torf-${pkgver}"
@@ -20,7 +20,7 @@ build() {
check() {
cd "torf-${pkgver}"
- PYTHONPATH="$(pwd)/build/lib" pytest
+ PYTHONPATH="$(pwd)/build/lib" pytest --file-counts='1' --piece-counts='1'
}
package() {