summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2023-01-28 12:09:23 -0300
committerDaniel Bermond2023-01-28 12:09:23 -0300
commitb85cbb8aaa31c78815685cfdd749dddbe39b13a0 (patch)
treef604fff6f9accce28309bd576f445235262fe731 /PKGBUILD
parent9c69766b028d15a8f42dd944d4a6694395bb0ef6 (diff)
downloadaur-b85cbb8aaa31c78815685cfdd749dddbe39b13a0.tar.gz
Update to version 4.1.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12f4ce186b71..d1da8ee101f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond <dbermond@archlinux.org>
pkgname=python-torf
-pkgver=4.0.3
+pkgver=4.1.4
pkgrel=1
pkgdesc='Python module to create, parse and edit torrent files and magnet links'
arch=('any')
@@ -11,7 +11,7 @@ depends=('python' 'python-flatbencode')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
checkdepends=('python-pytest' 'python-pytest-httpserver' 'python-pytest-mock' 'python-pytest-xdist')
source=("https://github.com/rndusr/torf/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('beb87d9fc227082e8cb1bbc1ea5315e701fb300418e8a1e89a0e53b098d11ce9')
+sha256sums=('c8fb73770f5912efa0303375f3f7a6fd06d634d834a88aab5f36a13115dab08a')
build() {
cd "torf-${pkgver}"
@@ -20,7 +20,7 @@ build() {
check() {
cd "torf-${pkgver}"
- pytest --file-counts='1' --piece-counts='1'
+ pytest #--file-counts='1' --piece-counts='1' # this currently break the tests
}
package() {