summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2023-06-15 00:11:31 -0300
committerDaniel Bermond2023-06-15 00:11:31 -0300
commitbc82880228df07e0904d40e00dfdc091f5d5c006 (patch)
treef919b1721d922080dee5feffe59590940827cf66 /PKGBUILD
parentb85cbb8aaa31c78815685cfdd749dddbe39b13a0 (diff)
downloadaur-bc82880228df07e0904d40e00dfdc091f5d5c006.tar.gz
Update to version 4.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1da8ee101f8..e2c7230ceb15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond <dbermond@archlinux.org>
pkgname=python-torf
-pkgver=4.1.4
+pkgver=4.2.0
pkgrel=1
pkgdesc='Python module to create, parse and edit torrent files and magnet links'
arch=('any')
@@ -11,7 +11,7 @@ depends=('python' 'python-flatbencode')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
checkdepends=('python-pytest' 'python-pytest-httpserver' 'python-pytest-mock' 'python-pytest-xdist')
source=("https://github.com/rndusr/torf/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('c8fb73770f5912efa0303375f3f7a6fd06d634d834a88aab5f36a13115dab08a')
+sha256sums=('3797d2b1a7d7921bb79ba48089cd3f19d0692d8d04b3b114992b4748ac731a01')
build() {
cd "torf-${pkgver}"
@@ -20,7 +20,7 @@ build() {
check() {
cd "torf-${pkgver}"
- pytest #--file-counts='1' --piece-counts='1' # this currently break the tests
+ pytest --file-counts='1' --piece-counts='1'
}
package() {